Uwaga użytkownicy WordPress!

Twoja witryna może łatwo zostać zhakowana, jeśli używasz „Ultimate Addons for Beaver Builder” lub „Ultimate Addons for Elementor” i nie zaktualizowałeś ich ostatnio do najnowszych dostępnych wersji.
Badacze bezpieczeństwa odkryli krytyczną, ale łatwą do wykorzystania lukę w zabezpieczeniach związaną z obejściem uwierzytelnienia w obu powszechnie używanych wtyczkach premium WordPress, która może umożliwić zdalnym atakującym uzyskanie dostępu administracyjnego do witryn bez konieczności podawania hasła.

Obie wrażliwe wtyczki, opracowane przez firmę Brainstorm Force zajmującą się tworzeniem oprogramowania, obsługują obecnie ponad setki tysięcy witryn WordPress przy użyciu platform Elementor i Beaver Builder, pomagając administratorom witryn i projektantom rozszerzyć funkcjonalność ich witryn o więcej widżetów, modułów, szablonów stron.
Odkryta przez badaczy z serwisu bezpieczeństwa MalCare, luka polega na sposobie, w jaki obie wtyczki umożliwiają właścicielom kont WordPress, w tym administratorom, uwierzytelnianie za pośrednictwem mechanizmów logowania na Facebooku i Google.

MalCare odkrył w środę tę lukę, która wpływa na wymienione poniżej wtyczki i zgłosił ją twórcom tego samego dnia, który następnie szybko rozwiązał problem i wydał łatane wersje obu w ciągu zaledwie 7 godzin.
Ostateczne dodatki dla Elementora <= 1.20.0
Ultimate Addons for Beaver Builder <= 1.24.0
Luka w zabezpieczeniach związana z obejściem uwierzytelnienia została załatana wraz z wydaniem „Ultimate Addons for Elementor wersja 1.20.1” i „Ultimate Addons for Beaver Builder wersja 1.24.1”, których witryny internetowe, których dotyczy problem, zaleca się jak najszybciej zainstalować.